3920B Software

3920B Software Update 3.7.4


3920 Auto-Test II Update

Script updates require a minimum system firmware version of 3.6.0. It is recommended that you update the 3920B to the latest system release prior to the installation of any Script updates.


XML Logger Applications