Logiciel MTS-4000 V2

Instrument(s) pris en charge :

  • MTS-4000 V2, modules OTDR de la série 4100, CWDM OSA (COSA), DWDM OCC (OCC-4056C), modules Nano OSA (OCV-4100, OSA-4100), MTS-4000 V2

Date de sortie :

  • le 21 juillet 2022

Version actuelle :

  • Logiciel Fiber Optics, version 22.52

Description de la version :

La dernière version du logiciel inclut plusieurs améliorations facilitant son utilisation, dont voici les principaux ajouts de fonctionnalités. Pour plus d’information, référez-vous aux notes de mise à jour :

FiberComplete PRO

Solutions de certification de la fibre optique bidirectionnelle véritable améliorant l’efficacité des techniciens spécialisés en fibre optique, et garantissant une excellence opérationnelle via FiberComplete PRO (anciennement TestPRO)

Référencement guidé et automatisé pour les câbles de test MPO

  • Évite les erreurs humaines grâce à des icônes animées offrant guidage/instructions vis-à-vis du processus de référencement 
  • Réduction du temps de configuration et amélioration de la précision des résultats avec référencement IL et ORL pour câbles de test MPO

Prise en charge des projets à fibre optique haute densité via l’intégration d’un module de Câble-SLM et d’un commutateur optique pour câble MPO au sein de FiberComplete PRO 

  • Suivez de grands projets sans avoir besoin de feuilles de calcul séparées, prise en charge de densités de fibre jusqu’à 9 996 (833 x 12MPO) 
  • Réduisez le temps de test pour les packs multi-fibres ou MPO grâce au séquençage automatique des tests bidirectionnels (analyse des résultats OTDR TrueBIDIR y compris), sans changement manuel entre les différentes fibres
  • Gérez les progrès de votre projet grâce aux affichages Cable et SmartGrid, lesquels indiquent le statut réussite/échec

Cartographie de polarité MPO

  • Achevez vos tâches dans les temps et évitez les séquences de test inutiles en cartographiant et en confirmant la polarité MPO d’un lien (A, B, C) avant le début du test
  • Permettez l’apport de modifications sur les liens multi-fibres et MPO directement sur site afin d’éviter les visites répétées

Instruments/unités centrales 
Sécurisez votre instrument via l’option de protection par code PIN

  • En cas de perte ou de vol, vos instruments sont verrouillés afin d’éviter leur utilisation ou de bloquer l’accès aux données/informations stockées

Job Manager modernisé

  • Une familiarisation plus rapide et une navigation plus facile entre les différentes fonctions de test et fibres optiques
  • Affichage en temps réel des progrès du travail en cours via l’application Mobile Tech App

Applications OTDR
Support pour le type de fibre d’interconnexion des datacenters

  • Configuration plus facile, avec nouvelles spécifications prédéfinies pour la fibre G654E 

Instructions de téléchargement :

  • consultez la page https://4kv2.updatemyunit.net/
  • Cliquez sur l’icône du drapeau pour télécharger depuis le serveur de votre région le plus proche.
  • Téléchargez le fichier .exe sur votre ordinateur.
  • Une fois le téléchargement terminé, double-cliquez sur le fichier et sélectionnez le lecteur USB, puis cliquez sur OK pour décompresser les fichiers sur le lecteur USB.

Instructions d’installation :

Le logiciel peut être déployé directement sur vos instruments via StrataSync.

Mise à jour depuis l’instrument (exige une connexion Internet) :

  • Appuyez sur HOME pour rejoindre la page d’accueil, puis sur CONNEXION.
  • Sélectionnez « Serveur VIAVI ».
  • Appuyez sur CHARGER LOGICIEL, puis PAR ETHERNET.
  • Appuyez sur CONTINUER lorsque vous y êtes invité.
  • Une fois que les versions s’affichent sur la droite de l’écran, appuyez sur CONFIRMER CE CHOIX.

Mise à jour depuis une clé USB :

  • Connectez la clé USB au SmartOTDR, MTS-2000, à l’unité centrale MTS-4000V2.
  • Appuyez sur HOME pour rejoindre la page d’accueil, puis sur CONNEXION.
  • Appuyez sur MISE À NIVEAU, puis sur MISE À JOUR DEPUIS UNE CLÉ USB.
  • Appuyez sur Confirmer lorsque vous y êtes invité.
  • Une fois que les versions USB s’affichent sur la droite de l’écran, appuyez sur CONFIRMER CE CHOIX.

Exigences réglementaires :

  • Aucune

Conditions requises :

  • Il est recommandé d’utiliser au minimum la version 13.06 du logiciel Fiber Optics.

Documentation à l’appui :