SmartOTDR Software

Supported Instrument(s):

  • SmartOTDR Handheld Tester

Release Date:

  • October 8, 2021

Current Version:

  • Fiber Optics Software version: 21.50

Versions Description:

The latest software release includes several usability enhancements, these are the main new functional additions, for more information please see the release notes:

  • Fiber test applications
    • A complete update to the look, feel, operation and performance of our fiber optics applications. The user experience has been redesigned to improve the usability by reducing complexity and adopting modern smart device gestures/techniques for increased control to get techs of any skill level up-and-running in no time while reducing test and reporting times
      • Free update for all SmartOTDR, T-BERD/MTS-2000 V2 (S/N starting with EBAKxxx), T-BERD/MTS-4000 V2 (S/N starting with EBAHxxx), T-BERD/MTS-5800 (model numbers 5811P, 5822P, 5882, 5800-100G)
      • We invite you to experience the updates by watching our promotional video

Download Instructions:

  • Visit https://smartotdr.updatemyunit.net/
  • Click on the flag icon to download from that regional server
  • Download the exe file to your PC
  • Once download completes, double click on file and select the USB drive and hit OK to uncompact files to USB

Installation Instructions:

Software can be deployed directly to instruments via StrataSync

Upgrade from instrument (require an Internet connection):

  • Press HOME and then CONNECTIVITY
  • Set Address Type to ‘VIAVI Server’
  • Press SOFTWARE UPGRADE and then UPGRADE VIA ETHERNET
  • Press CONTINUE when prompted
  • Once the versions display on the right side of the screen press CONFIRM THIS CHOICE

Upgrade from USB stick:

  • Place the USB on the SmartOTDR, T-BERD/MTS-2000, T-BERD/MTS-4000V2 mainframe
  • Press HOME and then CONNECTIVITY
  • Press UPGRADE and then UPGRADE FROM USB
  • Press Confirm when prompted
  • Once the USB versions display on the right side of the screen press CONFIRM THIS CHOICE

Licensing Requirements:

  • None

Prerequisites:

  • It is recommended that the current Fiber Optics Software be at least 13.06

Supporting Documentation: