Knowledge Base - Solution

40G Ceritfier Copper Test Failures

Tuesday, December 31, 2019
Submitted by ryan.grace on July 8, 2021 - 4:41pm
Problem: 
My copper tests keep failing on my Certifier 40G. What can I do to troubleshoot?
Solution: 
First make sure the correct limit is selected for the type of copper cabling that you are testing. Second make sure a proper reference was performed and if necessary re-reference the units. Check all connections at panel and jack fields. Wire should only be untwisted just enough to perform the termination and no more. Use the fault locator graph, on the cable test results, to identify the distance to the worst result which is most likely a connection of some type and re-terminate. If permanent link testing, check the probe count under the SYSTEM SETTINGS>SETTINGS 2DEVICE INFO. Viavi recommends that permanent link adapter cords be replaced after 5000 tests.

Product Family:

Support at Every Step

We provide support, services, comprehensive training and the resources you need. It’s all part of what we do to maximize the value of your VIAVI investment.

Value add services that compliment your VIAVI system solution and instrument portfolio to provide a total cost of ownership

Customer Service that provides Return Material Authorization (RMA) for repair and calibration

Technical education solutions, product training, and blended learning for technicians who are using new products or working with existing tools

Technical Assistance Center to assist you in using/configuring products or address issues regarding product performance