Knowledge Base - Solution

What is required to use the RJ45 DS1 PIM in an MSAM?

Wednesday, August 2, 2023
Submitted by ryan.grace on August 11, 2023 - 8:43pm
Problem: 
What is required to use the RJ45 DS1 PIM in an MSAM?
Solution: 
To use an RJ45 DS1 PIM modules, the MSAM must be MSAM version 2 and the bert software version must be 17.1 or higher.

Product Family:

Support at Every Step

We provide support, services, comprehensive training and the resources you need. It’s all part of what we do to maximize the value of your VIAVI investment.

Value add services that compliment your VIAVI system solution and instrument portfolio to provide a total cost of ownership

Customer Service that provides Return Material Authorization (RMA) for repair and calibration

Technical education solutions, product training, and blended learning for technicians who are using new products or working with existing tools

Technical Assistance Center to assist you in using/configuring products or address issues regarding product performance