Knowledge Base - Solution

MSAM not launching to test screen

Sunday, December 29, 2019
Submitted by ryan.grace on July 8, 2021 - 11:45pm
Problem: 
My MSAM (bert module) is not launching to the test screen. It seems to be stuck during the launch (ex: indexing applications and goes not further)
Solution: 
Power the mainframe off and remove the AC power adapter. Loosen the two screws securing the MSAM and then pull the MSAM module out of its slot. Inspect the module for any signs of damage and then reinstall the module into the slot on the mainframe. Tighten the two screws finger tight. Attach the AC power adapter and power up the mainframe. Check to make sure the bert module software is current. Current firmware can be downloaded from www.updatemyunit.net. If the module still will not launch then the unit (module and mainframe) need to be returned for service.

Product Family:

Support at Every Step

We provide support, services, comprehensive training and the resources you need. It’s all part of what we do to maximize the value of your VIAVI investment.

Value add services that compliment your VIAVI system solution and instrument portfolio to provide a total cost of ownership

Customer Service that provides Return Material Authorization (RMA) for repair and calibration

Technical education solutions, product training, and blended learning for technicians who are using new products or working with existing tools

Technical Assistance Center to assist you in using/configuring products or address issues regarding product performance